<!DOCTYPE html>
<html lang="en-US">
  <head>
	  <script data-ad-client="ca-pub-6162039940770576" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <title> &raquo; PML-N sends protective kits for Doctors, Medical staff in Quetta</title>
    <meta name="google-site-verification" content="uy77Omeg-RcuMqTlgqWPZDPnPPp7UEH5Q0NDv4pOcHQ" />
    <meta charset="UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://www.bexpress.com.pk/xmlrpc.php" />

		<meta property="fb:pages" content="122928741101913" />
    <script src="https://use.fontawesome.com/1ff7bddfe3.js"></script>

<!-- Google Anaylytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59717233-1', 'auto');
ga('create', 'UA-82392347-2', {'name': 'rollupProperty'});

  ga('send', 'pageview');
ga('rollupProperty.send', 'pageview');

</script>
<!-- Google Analytics Code ends -->

<!-- Google Adsense  -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1622086607906079",
    enable_page_level_ads: true
  });
</script>


    <title>PML-N sends protective kits for Doctors, Medical staff in Quetta &#8211; Daily Balochistan Express</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Balochistan Express &raquo; Feed" href="https://www.bexpress.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Balochistan Express &raquo; Comments Feed" href="https://www.bexpress.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Balochistan Express &raquo; PML-N sends protective kits for Doctors, Medical staff in Quetta Comments Feed" href="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/feed/" />
<meta property="og:image" content="https://i1.wp.com/www.bexpress.com.pk/wp-content/uploads/2020/04/KITS.jpg?fit=708%2C425&amp;ssl=1"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bexpress.com.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.bexpress.com.pk/wp-content/themes/bexpress_2016/css/bootstrap.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.bexpress.com.pk/wp-content/themes/bexpress_2016/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='https://www.bexpress.com.pk/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='popular-widget-css'  href='https://www.bexpress.com.pk/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.bexpress.com.pk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.bexpress.com.pk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.bexpress.com.pk/wp-content/plugins/wp-frontpage-news/css/wpcufpn_front.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=4.9.13' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.bexpress.com.pk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.bexpress.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bexpress.com.pk/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://www.bexpress.com.pk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bexpress.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bexpress.com.pk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DG health vows to continue PPEs to doctors in province to cope the outbreak' href='https://www.bexpress.com.pk/2020/04/dg-health-vows-to-continue-ppes-to-doctors-in-province-to-cope-the-outbreak/' />
<link rel="canonical" href="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/" />
<link rel='shortlink' href='https://wp.me/p5F0gK-q33' />
<link rel="alternate" type="application/json+oembed" href="https://www.bexpress.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bexpress.com.pk%2F2020%2F04%2Fpml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bexpress.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bexpress.com.pk%2F2020%2F04%2Fpml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta%2F&#038;format=xml" />

<!-- BlogPress for Android v1 - Developed by WDDPortfolio.com -->
<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://www.bexpress.com.pk/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.66_1;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.bexpress.com.pk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 100133, token: "5f54a3dbf5" }); /* ]]> */</script><!-- /WordPress Most Popular --><script type="text/javascript">
    "function"!=typeof loadGsLib&&(loadGsLib=function(){var e=document.createElement("script");
    e.type="text/javascript",e.async=!0,e.src="//api.at.getsocial.io/widget/v1/gs_async.js?id=65b445";
    var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})();
    var GETSOCIAL_VERSION = "4.0.2";
</script><meta property="fb:pages" content="122928741101913" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PML-N sends protective kits for Doctors, Medical staff in Quetta" />
<meta property="og:url" content="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/" />
<meta property="og:description" content="LAHORE: The Pakistan Muslim League Nawaz (PML-N) has sent protective kits for doctors and paramedical staff dealing with COVID-19 patients in Quetta, Balochistan." />
<meta property="article:published_time" content="2020-04-09T09:10:22+00:00" />
<meta property="article:modified_time" content="2020-04-09T09:10:22+00:00" />
<meta property="og:site_name" content="Daily Balochistan Express" />
<meta property="og:image" content="https://i2.wp.com/www.bexpress.com.pk/wp-content/uploads/2020/04/KITS.jpg?fit=708%2C425&amp;ssl=1" />
<meta property="og:image:width" content="708" />
<meta property="og:image:height" content="425" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@baluchexpress" />
<meta name="twitter:text:title" content="PML-N sends protective kits for Doctors, Medical staff in Quetta" />
<meta name="twitter:image" content="https://i1.wp.com/www.bexpress.com.pk/wp-content/uploads/2020/04/KITS.jpg?fit=708%2C425&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@baluchexpress" />
	</head>

  <body data-rsssl=1 class="post-template-default single single-post postid-100133 single-format-standard" oncontextmenu="return false">

  <!-- Facebook -->

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1227986317214026',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




<header role="banner">
<div class="container">


  <a href="/"><img id="logo-main" class="img-responsive center-block" src="/images/site_logo3.png" width="300" alt="Logo Thing main logo"></a>

  <div class="text-center">
  <small>Thursday, April 9, 2020</small> |   <small><i class="fa fa-newspaper-o" aria-hidden="true"></i> <a class=text-danger" href="/e-paper/">Today's Paper</a></small>
</div>





<nav id="navbar-primary" class="navbar navbar-default" role="navigation">
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-primary-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>



    <div class="collapse navbar-collapse" id="navbar-primary-collapse">
      <ul class="nav navbar-nav">
<ul id="menu-header" class="nav navbar-nav"><li id="menu-item-7427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7427"><a href="https://www.bexpress.com.pk/">Home</a></li>
<li id="menu-item-48226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48226"><a href="https://www.bexpress.com.pk/page/latest/">Latest</a></li>
<li id="menu-item-7431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7431"><a href="https://www.bexpress.com.pk/page/balochistan/">Balochistan</a></li>
<li id="menu-item-7430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="https://www.bexpress.com.pk/page/pakistan/">Pakistan</a></li>
<li id="menu-item-7433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7433"><a href="https://www.bexpress.com.pk/page/sports/">Sports</a></li>
<li id="menu-item-7434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7434"><a href="https://www.bexpress.com.pk/page/editorial/">Editorial</a></li>
<li id="menu-item-7505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7505"><a href="https://www.bexpress.com.pk/page/editors-blog/">Blog</a></li>
<li id="menu-item-7464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7464"><a href="http://dailyazadiquetta.com">Urdu</a></li>
<li id="menu-item-18937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18937"><a href="https://www.bexpress.com.pk/page/articles/">Articles</a></li>
<li id="menu-item-24568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24568"><a href="https://www.bexpress.com.pk/about-us/">About</a></li>
<li id="menu-item-24569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24569"><a href="https://www.bexpress.com.pk/contact/">Contact</a></li>
<li id="menu-item-45719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45719"><a href="https://www.bexpress.com.pk/page/letter/">Letter</a></li>
<li id="menu-item-48638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48638"><a href="https://www.bexpress.com.pk/world-cup-2018/">World Cup 2018</a></li>
<li id="menu-item-95093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95093"><a href="https://www.bexpress.com.pk/page/siddiq-baloch/">Siddiq Baloch</a></li>
</ul>
<li>
<form role="search" method="get" id="searchform" class="navbar-form text-right" action="https://localhost:8888/bexpress/" _lpchecked="1">
     
                <input class="form-control" type="text" value="" name="s" id="s" placeholder="Search">
                

                <button class="btn btn-default" type="submit" id="searchsubmit" value="Search"><i class="fa fa-search" aria-hidden="true"></i></button> 
     
            </form>
</li>
      </ul>


    </div><!-- /.navbar-collapse -->

  </div><!-- /.container-fluid -->
</nav>
</header><!-- header role="banner" -->
</div>
    <div id="main-container" class="container">

	<div id="primary" class="content-area">
		<div id="content" class="site-content pull-left" role="main">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Head -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6162039940770576"
     data-ad-slot="5840147714"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			
<div class="row">
	<div id="single" class="col-xs-12 col-sm-7 clearfix" role="">

										
					<article id="post-100133" class="clearfix post-100133 post type-post status-publish format-standard has-post-thumbnail hentry category-balochistan category-latest" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
						
							<div>
							<h2 class="entry-title">PML-N sends protective kits for Doctors, Medical staff in Quetta</h2>				
							<h5 class=""><small>Published on –  <small>April 9, 2020 – <span class="text-danger">2:10 pm</span></small></h5>
				
							<h5>By   <a href="https://www.bexpress.com.pk/author/haseeb/" title="Posts by News Desk" rel="author">News Desk</a></h5></div>

						<img width="708" height="425" src="https://www.bexpress.com.pk/wp-content/uploads/2020/04/KITS.jpg" class="img-responsive wp-post-image" alt="" srcset="https://i1.wp.com/www.bexpress.com.pk/wp-content/uploads/2020/04/KITS.jpg?w=708&amp;ssl=1 708w, https://i0.wp.com/www.bexpress.com.pk/wp-content/uploads/2020/04/KITS.jpg?resize=150%2C90&amp;ssl=1 150w" sizes="(max-width: 708px) 100vw, 708px" data-attachment-id="100134" data-permalink="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/kits/" data-orig-file="https://i1.wp.com/www.bexpress.com.pk/wp-content/uploads/2020/04/KITS.jpg?fit=708%2C425&amp;ssl=1" data-orig-size="708,425" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KITS" data-image-description="" data-medium-file="https://i1.wp.com/www.bexpress.com.pk/wp-content/uploads/2020/04/KITS.jpg?fit=708%2C425&amp;ssl=1" data-large-file="https://i2.wp.com/www.bexpress.com.pk/wp-content/uploads/2020/04/KITS.jpg?fit=708%2C425&amp;ssl=1" />							<p><strong><a id="dd_start"></a><p>LAHORE: The Pakistan Muslim League Nawaz (PML-N) has sent protective kits for doctors and paramedical staff dealing with COVID-19 patients in Quetta, Balochistan.</p>
<a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/" data-count="vertical" data-text="PML-N sends protective kits for Doctors, Medical staff in Quetta" data-via="" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><iframe src="https://www.reddit.com/static/button/button2.html?width=51&url=https%3A%2F%2Fwww.bexpress.com.pk%2F2020%2F04%2Fpml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta%2F&title=PML-N%20sends%20protective%20kits%20for%20Doctors%2C%20Medical%20staff%20in%20Quetta&newwindow='1'" height="69" width="51" scrolling='no' frameborder='0'></iframe></div><div style='clear:left'></div><div class='dd_button_v'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/" send="false" show_faces="false"  layout="box_count" width="50"  ></fb:like></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_v'><script src='//platform.linkedin.com/in.js' type='text/javascript'></script><script type='IN/Share' data-url='https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/' data-counter='top'></script></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="https://www.bexpress.com.pk/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-100133" class="share-twitter sd-button share-icon no-text" href="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-100133" class="share-facebook sd-button share-icon no-text" href="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-100133" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-83654166-100133-5e8ef17ee9c84' data-src='https://widgets.wp.com/likes/#blog_id=83654166&amp;post_id=100133&amp;origin=www.bexpress.com.pk&amp;obj_id=83654166-100133-5e8ef17ee9c84' data-name='like-post-frame-83654166-100133-5e8ef17ee9c84'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></strong></p>
							<hr>

						<section class="post_content clearfix" itemprop="articleBody">
                <style>
     #ad_root {
        display: none;
        font-size: 14px;
        height: 250px;
        line-height: 16px;
        position: relative;
        width: 300px;
      }
      .thirdPartyMediaClass {
        height: 157px;
        width: 300px;
      }
      .thirdPartyTitleClass {
        font-weight: 600;
        font-size: 16px;
        margin: 8px 0 4px 0;
        overflow: hidden;
        text-overflow: ellipsis;
        white-space: nowrap;
      }
      .thirdPartyBodyClass {
        display: -webkit-box;
        height: 32px;
        -webkit-line-clamp: 2;
        overflow: hidden;
      }
      .thirdPartyCallToActionClass {
        color: #326891;
        font-family: sans-serif;
        font-weight: 600;
        margin-top: 8px;
      }
    </style>
    <script>
      window.fbAsyncInit = function() {
        FB.Event.subscribe(
          'ad.loaded',
          function(placementId) {
            console.log('Audience Network ad loaded');
            document.getElementById('ad_root').style.display = 'block';
          }
        );
        FB.Event.subscribe(
          'ad.error',
          function(errorCode, errorMessage, placementId) {
            console.log('Audience Network error (' + errorCode + ') ' + errorMessage);
          }
        );
      };
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk/xfbml.ad.js#xfbml=1&version=v2.5&appId=1227986317214026";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    </script>
    <div class="fb-ad" data-placementid="1227986317214026_1227987127213945" data-format="native" data-nativeadid="ad_root" data-testmode="false"></div>
    <div id="ad_root">
      <a class="fbAdLink">
        <div class="fbAdMedia thirdPartyMediaClass"></div>
        <div class="fbAdTitle thirdPartyTitleClass"></div>
        <div class="fbAdBody thirdPartyBodyClass"></div>
        <div class="fbAdCallToAction thirdPartyCallToActionClass"></div>
      </a>
    </div>
      


							<a id="dd_start"></a><div class="detail_txt">
<p>LAHORE: The Pakistan Muslim League Nawaz (PML-N) has sent protective kits for doctors and paramedical staff dealing with COVID-19 patients in Quetta, Balochistan.</p>
<p>PML-N leader Attaullah Tarar said here on Wednesday that the kits were sent to Quetta on direction of party president Shehbaz Sharif.</p>
<p>He said that the doctors, nurses and other medical staff were heroes of the nation as they were fighting on front line in war against coronavirus. &#8220;The party pays tribute to the doctors and medical staff for their services,&#8221; he said and added that every possible support would be extended to the medical fraternity for their own protection.</p>
</div>
<div class="ac mb15 mt15">
<div class="clear"></div>
</div>
<a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/" data-count="vertical" data-text="PML-N sends protective kits for Doctors, Medical staff in Quetta" data-via="" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><iframe src="https://www.reddit.com/static/button/button2.html?width=51&url=https%3A%2F%2Fwww.bexpress.com.pk%2F2020%2F04%2Fpml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta%2F&title=PML-N%20sends%20protective%20kits%20for%20Doctors%2C%20Medical%20staff%20in%20Quetta&newwindow='1'" height="69" width="51" scrolling='no' frameborder='0'></iframe></div><div style='clear:left'></div><div class='dd_button_v'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/" send="false" show_faces="false"  layout="box_count" width="50"  ></fb:like></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_v'><script src='//platform.linkedin.com/in.js' type='text/javascript'></script><script type='IN/Share' data-url='https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/' data-counter='top'></script></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="https://www.bexpress.com.pk/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-100133" class="share-twitter sd-button share-icon no-text" href="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-100133" class="share-facebook sd-button share-icon no-text" href="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-100133" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-83654166-100133-5e8ef17eeac9b' data-src='https://widgets.wp.com/likes/#blog_id=83654166&amp;post_id=100133&amp;origin=www.bexpress.com.pk&amp;obj_id=83654166-100133-5e8ef17eeac9b' data-name='like-post-frame-83654166-100133-5e8ef17eeac9b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<!-- Facebok Audience Network -->

    <style>
     #ad_root {
        display: none;
        font-size: 14px;
        height: 250px;
        line-height: 16px;
        position: relative;
        width: 300px;
      }
      .thirdPartyMediaClass {
        height: 157px;
        width: 300px;
      }
      .thirdPartyTitleClass {
        font-weight: 600;
        font-size: 16px;
        margin: 8px 0 4px 0;
        overflow: hidden;
        text-overflow: ellipsis;
        white-space: nowrap;
      }
      .thirdPartyBodyClass {
        display: -webkit-box;
        height: 32px;
        -webkit-line-clamp: 2;
        overflow: hidden;
      }
      .thirdPartyCallToActionClass {
        color: #326891;
        font-family: sans-serif;
        font-weight: 600;
        margin-top: 8px;
      }
    </style>
    <script>
      window.fbAsyncInit = function() {
        FB.Event.subscribe(
          'ad.loaded',
          function(placementId) {
            console.log('Audience Network ad loaded');
            document.getElementById('ad_root').style.display = 'block';
          }
        );
        FB.Event.subscribe(
          'ad.error',
          function(errorCode, errorMessage, placementId) {
            console.log('Audience Network error (' + errorCode + ') ' + errorMessage);
          }
        );
      };
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk/xfbml.ad.js#xfbml=1&version=v2.5&appId=1227986317214026";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    </script>
    <div class="fb-ad" data-placementid="1227986317214026_1227987127213945" data-format="native" data-nativeadid="ad_root" data-testmode="false"></div>
    <div id="ad_root">
      <a class="fbAdLink">
        <div class="fbAdMedia thirdPartyMediaClass"></div>
        <div class="fbAdTitle thirdPartyTitleClass"></div>
        <div class="fbAdBody thirdPartyBodyClass"></div>
        <div class="fbAdCallToAction thirdPartyCallToActionClass"></div>
      </a>
    </div>
      


    <!-- Facebook Audience Network End -->
    
							
												
						</section> <!-- end article section -->
						
						<footer>
			
														
														
						</footer> <!-- end article footer -->
					
					</article> <!-- end article -->
					
					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/';
var disqus_identifier = '100133 https://www.bexpress.com.pk/?p=100133';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'dailybalochistanexpress';
var disqus_title = "PML-N sends protective kits for Doctors, Medical staff in Quetta";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=100133';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

					
								
					
					
				</div>

			</div>
		
	
			
				</div> <!-- end #main -->
				
    
				
    			
			</div> <!-- end #content -->



</div>
<footer class="footer-distributed container">

<ul class="nav pull-right scroll-top">
  <li><a href="#" title="Scroll to top"><i class="glyphicon glyphicon-chevron-up"></i></a></li>
</ul>

			<div class="footer-left">


  
    <h5>Daily Balochistan Express, Quetta</h5>
    <h6><span>Founded By</span></h6>
    <p><span>Siddiq Baluch</span></p>
    <br>
	<p class="footer-company-name">Copyright &copy 2020,<a href="https://bexpress.com.pk/">
Daily Balochistan Express, Quetta</a></p>


			</div>

			<div class="footer-center">



          

                       <a id="dd_start"></a><p>Express House, Patel Housing SocietySariab Road, Quetta, Pakistan +92 081 2451981 +92 081 24519831 web@bexpress.com.pk Related</p>
<a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/" data-count="vertical" data-text="PML-N sends protective kits for Doctors, Medical staff in Quetta" data-via="" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><iframe src="https://www.reddit.com/static/button/button2.html?width=51&url=https%3A%2F%2Fwww.bexpress.com.pk%2F2020%2F04%2Fpml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta%2F&title=PML-N%20sends%20protective%20kits%20for%20Doctors%2C%20Medical%20staff%20in%20Quetta&newwindow='1'" height="69" width="51" scrolling='no' frameborder='0'></iframe></div><div style='clear:left'></div><div class='dd_button_v'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/" send="false" show_faces="false"  layout="box_count" width="50"  ></fb:like></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_v'><script src='//platform.linkedin.com/in.js' type='text/javascript'></script><script type='IN/Share' data-url='https://www.bexpress.com.pk/2020/04/pml-n-sends-protective-kits-for-doctors-medical-staff-in-quetta/' data-counter='top'></script></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="https://www.bexpress.com.pk/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script>

     
          		
<!-- 
				<div>
					<i class="fa fa-map-marker"></i>
					<p><small>Express House, Patel Housing Society
					<br>Sariab Road, Quetta, Pakistan</small> </p>
				</div>

				<div>
					<i class="fa fa-phone"></i>
					<p>+92 081 2451981</p>
				</div>
				<div>
					<i class="fa fa-fax"></i>
					<p>+92 081 24519831</p>
				</div>

				<div>
					<i class="fa fa-envelope"></i>
					<p><a href="mailto:dailyazadi@gmail.com">dailyazadi@gmail.com</a></p>
				</div> -->

			</div>

			<div class="footer-right">

				<p class="footer-company-about">
					<span>About Daily Balochistan Express</span>
					Daily Balochistan Express an independent daily having no links with any opinion. It is edited by professional journalists enjoying high reputation in the eyes of their readers all over Pakistan. It covers all the five ecological zones of Balochistan besides major cities and townships of Pakistan
				</p>

				<div class="footer-icons">

					<a href="https://www.facebook.com/balochistanexpress"><i class="fa fa-facebook"></i></a>
					<a href="https://twitter.com/baluchexpress"><i class="fa fa-twitter"></i></a>
					<a href="mailto:dailyazadi@gmail.com"><i class="fa fa-envelope"></i></a>
					<!--<a href="#"><i class="fa fa-github"></i></a>-->

				</div>
				</div>

<div style="display: flex; flex-direction: column;justify-content: flex-end;"><small>Designed and developed by: <a href="http://muatasimqazi.com/">Muatasim Qazi</a></small></div>
</footer>

</div> <!-- close main container -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dailybalochistanexpress';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<script type='text/javascript' src='https://www.bexpress.com.pk/wp-content/themes/bexpress_2016/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.bexpress.com.pk/wp-content/themes/bexpress_2016/js/jquery-scrolltofixed.js'></script>
<script type='text/javascript' src='https://www.bexpress.com.pk/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.bexpress.com.pk/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202015'></script>
<script type='text/javascript' src='https://www.bexpress.com.pk/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bexpress.com.pk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"100133","ajaxurl":"https:\/\/www.bexpress.com.pk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bexpress.com.pk/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bexpress.com.pk/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.bexpress.com.pk/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.bexpress.com.pk/wp-content/plugins/wp-frontpage-news/js/wpcufpn_front.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.bexpress.com.pk/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.bexpress.com.pk/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.9.1'></script>
<script type='text/javascript' src='https://www.bexpress.com.pk/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.9.1'></script>
<script type='text/javascript' src='https://www.bexpress.com.pk/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.9.1'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9.1',blog:'83654166',post:'100133',tz:'5',srv:'www.bexpress.com.pk'} ]);
	_stq.push([ 'clickTrackerInit', '83654166', '100133' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.bexpress.com.pk @ 2020-04-09 14:57:18 by W3 Total Cache -->